Lipetsk *nix Association Forum Lipetsk *nix Association Forum
Новости: С 7.09.2011 отправка личных сообщений разрешена только пользователям из группы новичков (4 и более публичных сообщений). Ибо спамеры просто задолбали.
 
*
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?
19 Ноябрь 2017, 15:19:22


Войти


Страниц: [1]   Вниз
  Печать  
Автор Тема: Lotus Notes и X64  (Прочитано 6902 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Indian
Юзверь
**

Карма: 0
Сообщений: 84


Open SUSE 11.2

ОС:
Linux (Ubuntu) Linux (Ubuntu)
Браузер:
Firefox 3.6 Firefox 3.6


WWW Награды
« : 29 Март 2010, 16:03:21 »

Для работы с корпаротивной почтой необходим клиент lotus Domino - Notes, в X86 деб пакеты ставились и работали без проблем а вот на X64 некак не могу завести, вываливается с ошибкой
Код:
/opt/ibm/lotus/notes/framework/../notes: error while loading shared libraries: libesd.so.0: wrong ELF class: ELFCLASS64
ОС ubuntu 10.04 x64 клиент версии 8.5.1 i586, на сколько я понимаю 64 разрядного в природе не существует

на сколько я понимаю ему нехватает какойто 32 разрябной библеотеки, а вот где её взять???
хелп плиз
« Последнее редактирование: 29 Март 2010, 16:07:12 от Indian » Записан
NeO
Злобный админчик
Администратор
*****

Карма: 62
Сообщений: 2371

Debian Stretch

ОС:
Linux Linux
Браузер:
Firefox 3.6.2 Firefox 3.6.2


WWW Награды
« Ответ #1 : 29 Март 2010, 17:35:52 »

Подключить репу x86 и aptitude install libesd0?

Кстати, нахрена 64 битная система?
Записан
Indian
Юзверь
**

Карма: 0
Сообщений: 84


Open SUSE 11.2

ОС:
Linux (Ubuntu) Linux (Ubuntu)
Браузер:
Firefox 3.6 Firefox 3.6


WWW Награды
« Ответ #2 : 29 Март 2010, 18:22:51 »

да вот уже и сам думаю зачем она нужна, чтото  Злой дернул, думал под архетектуру поинтересней работать будет
Записан
Indian
Юзверь
**

Карма: 0
Сообщений: 84


Open SUSE 11.2

ОС:
Linux Linux
Браузер:
Chrome 7.0.517.41 Chrome 7.0.517.41


WWW Награды
« Ответ #3 : 01 Ноябрь 2010, 11:04:20 »

места лучше не нашол, буду здесь писать )))

недавно вывалился лотус с такой ошибкой
Код:
GdkPixbuf-WARNING **: Cannot open pixbuf loader module file '/etc/gtk-2.0/gdk-pixbuf.loaders': Нет такого файла или каталога

суда по всему проблема с gtk а вот как вылечить кто нибудь подскажет?
полный лог
Записан
desperate
Не говорите, как мне жить, а я не скажу, куда вам идти :)
Администратор
*****

Карма: 65535
Сообщений: 1254


OpenSuse 11.4 - XFCE

ОС:
Windows XP Windows XP
Браузер:
Firefox 3.6.11 Firefox 3.6.11


WWW Награды
« Ответ #4 : 01 Ноябрь 2010, 17:13:51 »

и что все нашли в этом гавненом Lotus?
Записан


Мой персональный блог "Шутки ради"
all
Небритый одмин
*****

Карма: 2
Сообщений: 730


Windows Vista Power Pack 2008)))

ОС:
Windows 7 Windows 7
Браузер:
Chrome 7.0.517.41 Chrome 7.0.517.41


Награды
« Ответ #5 : 02 Ноябрь 2010, 11:27:06 »

а под root есть такие ошибки? мож просто права добавить нужно?
Записан

all-all-blog.blogspot.com - мысли о пингвинах, паяльниках и др. интересной хрени.
Indian
Юзверь
**

Карма: 0
Сообщений: 84


Open SUSE 11.2

ОС:
Linux Linux
Браузер:
Chrome 7.0.517.41 Chrome 7.0.517.41


WWW Награды
« Ответ #6 : 02 Ноябрь 2010, 16:41:41 »

и что все нашли в этом гавненом Lotus?
да я его уже трижды проклял, это корпаротивная почта только под ним работает imap и pop залочены, а web тока с IE (((

а под root есть такие ошибки? мож просто права добавить нужно?
выяснилось что трабла возникла из-за обновления до 10.10, после чистой установки всё ОК
Записан
Страниц: [1]   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2011, Simple Machines

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM